Reply To: ONLYOFFICE

About Us Forums OSS Products Discussion Office Suites ONLYOFFICE Reply To: ONLYOFFICE

#2385
Prince Sebapu
Participant

I tried installing on Ubuntu 19.10 and this is the error I got:

~/Downloads$ sudo dpkg -i onlyoffice-desktopeditors_amd64.deb

[sudo] password for prince:
Selecting previously unselected package onlyoffice-desktopeditors.
(Reading database … 237401 files and directories currently installed.)
Preparing to unpack onlyoffice-desktopeditors_amd64.deb …
Unpacking onlyoffice-desktopeditors (5.4.1-33) …
dpkg: dependency problems prevent configuration of onlyoffice-desktopeditors:
onlyoffice-desktopeditors depends on libgtkglext1 (>= 1.0); however:
Package libgtkglext1 is not installed.
onlyoffice-desktopeditors depends on fonts-crosextra-carlito; however:
Package fonts-crosextra-carlito is not installed.

dpkg: error processing package onlyoffice-desktopeditors (–install):
dependency problems – leaving unconfigured
Processing triggers for gnome-menus (3.32.0-1ubuntu1) …
Processing triggers for desktop-file-utils (0.24-1ubuntu1) …
Processing triggers for mime-support (3.63ubuntu1) …
Errors were encountered while processing:
onlyoffice-desktopeditors

  • This reply was modified 4 years, 7 months ago by Prince Sebapu.